What’s Vulnerable › Vulnerabilities
CVE-2017-15399
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-28 · updated 2026-06-17
- Weakness: CWE-416
Description
A use after free in V8 in Google Chrome prior to 62.0.3202.89 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- Google Chrome: before 62.0.3202.89 — fixed in 62.0.3202.89
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 62.0.3202.89. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/101692
- https://access.redhat.com/errata/RHSA-2017:3151
- https://chromereleases.googleblog.com/2017/11/stable-channel-update-for-desktop.html
- https://crbug.com/776677
- https://security.gentoo.org/glsa/201711-02
- https://www.debian.org/security/2017/dsa-4024
- http://www.securityfocus.com/bid/101692
- https://access.redhat.com/errata/RHSA-2017:3151
- https://chromereleases.googleblog.com/2017/11/stable-channel-update-for-desktop.html
- https://crbug.com/776677
- https://security.gentoo.org/glsa/201711-02
- https://www.debian.org/security/2017/dsa-4024
Get alerted when CVE-2017-15399 or the next vulnerability affects your stack