What’s Vulnerable › Vulnerabilities
CVE-2017-15401
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-125
Description
A memory corruption bug in WebAssembly could lead to out of bounds read and write through V8 in WebAssembly in Google Chrome prior to 62.0.3202.62 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page.
Affected products
- Google Chrome: before 62.0.3202.62 — fixed in 62.0.3202.62
How to fix
Upgrade to a fixed version: Google Chrome 62.0.3202.62. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2017/10/stable-channel-update-for-chrome-os_27.html
- https://crbug.com/766260
- https://chromereleases.googleblog.com/2017/10/stable-channel-update-for-chrome-os_27.html
- https://crbug.com/766260
Get alerted when CVE-2017-15401 or the next vulnerability affects your stack