What’s Vulnerable › Vulnerabilities
CVE-2017-15411
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-28 · updated 2026-06-17
- Weakness: CWE-416
Description
Use after free in PDFium in Google Chrome prior to 63.0.3239.84 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 63.0.3239.84 — fixed in 63.0.3239.84
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 63.0.3239.84. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/errata/RHSA-2017:3401
- https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop.html
- https://crbug.com/770148
- https://security.gentoo.org/glsa/201801-03
- https://www.debian.org/security/2017/dsa-4064
- https://access.redhat.com/errata/RHSA-2017:3401
- https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop.html
- https://crbug.com/770148
- https://security.gentoo.org/glsa/201801-03
- https://www.debian.org/security/2017/dsa-4064
Get alerted when CVE-2017-15411 or the next vulnerability affects your stack