What’s Vulnerable › Vulnerabilities
CVE-2017-15429
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Inappropriate implementation in V8 WebAssembly JS bindings in Google Chrome prior to 63.0.3239.108 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page.
Affected products
- Debian Linux: 8.0, 9.0
- Google Chrome: before 63.0.3239.108 — fixed in 63.0.3239.108
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 63.0.3239.108. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/102196
- https://access.redhat.com/errata/RHSA-2017:3479
- https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop_14.html
- https://crbug.com/788453
- https://security.gentoo.org/glsa/201801-03
- https://www.debian.org/security/2018/dsa-4103
- http://www.securityfocus.com/bid/102196
- https://access.redhat.com/errata/RHSA-2017:3479
- https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop_14.html
- https://crbug.com/788453
- https://security.gentoo.org/glsa/201801-03
- https://www.debian.org/security/2018/dsa-4103
Get alerted when CVE-2017-15429 or the next vulnerability affects your stack