What’s Vulnerable › Vulnerabilities
CVE-2017-15430
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-28 · updated 2026-06-17
Description
Insufficient data validation in Chromecast plugin in Google Chrome prior to 63.0.3239.84 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page.
Affected products
- Google Chrome: before 63.0.3239.84 — fixed in 63.0.3239.84
How to fix
Upgrade to a fixed version: Google Chrome 63.0.3239.84. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop.html
- https://crbug.com/780484
- https://chromereleases.googleblog.com/2017/12/stable-channel-update-for-desktop.html
- https://crbug.com/780484
Get alerted when CVE-2017-15430 or the next vulnerability affects your stack