What’s Vulnerable › Vulnerabilities
CVE-2017-15515
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-04 · updated 2026-06-17
- Weakness: CWE-79
Description
NetApp SnapCenter Server prior to 4.0 is susceptible to cross site scripting vulnerability that could allow a privileged user to inject arbitrary scripts into the custom secondary policy label field.
Affected products
- NetApp SnapCenter Server: before 4.0 — fixed in 4.0
How to fix
Upgrade to a fixed version: NetApp SnapCenter Server 4.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107272
- https://security.netapp.com/advisory/ntap-20190304-0002/
- http://www.securityfocus.com/bid/107272
- https://security.netapp.com/advisory/ntap-20190304-0002/
Get alerted when CVE-2017-15515 or the next vulnerability affects your stack