What’s Vulnerable › Vulnerabilities
CVE-2017-15517
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-17 · updated 2026-06-17
- Weakness: CWE-200
Description
AltaVault OST Plug-in versions prior to 1.2.2 may allow attackers to obtain sensitive information via unspecified vectors. All users are urged to move to a fixed version and change passwords used by Veritas NetBackup to access the OST shares on the NetApp AltaVault as a precaution.
Affected products
- NetApp AltaVault OST Plug-in: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: NetApp AltaVault OST Plug-in 1.2.2. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20171116-0001/
- https://security.netapp.com/advisory/ntap-20171116-0001/
Get alerted when CVE-2017-15517 or the next vulnerability affects your stack