What’s Vulnerable › Vulnerabilities

CVE-2017-15519

Description

Versions of SnapCenter 2.0 through 3.0.1 allow unauthenticated remote attackers to view and modify backup related data via the Plug-in for NAS File Services. All users are urged to move to version 3.0.1 and perform the mitigation steps or upgrade to 4.0 following the product documentation.

Affected products

References

Get alerted when CVE-2017-15519 or the next vulnerability affects your stack