What’s Vulnerable › Vulnerabilities
CVE-2017-15686
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Crafter CMS Crafter Studio 3.0.1 is affected by: Cross Site Scripting (XSS), which allows remote attackers to steal users’ cookies.
Affected products
- Crafter Software Crafter CMS: from 3.0.0 before 3.0.1 — fixed in 3.0.1
How to fix
Upgrade to a fixed version: Crafter Software Crafter CMS 3.0.1. Check the vendor advisory for mitigations.
References
- https://docs.craftercms.org/en/3.0/security/advisory.html
- https://docs.craftercms.org/en/3.0/security/advisory.html
Get alerted when CVE-2017-15686 or the next vulnerability affects your stack