What’s Vulnerable › Vulnerabilities
CVE-2017-15869
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-01-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in knowledgebase.php in LiveZilla before 7.0.8.9 allows remote attackers to inject arbitrary web script or HTML via the search-for parameter.
Affected products
- Livezilla: before 7.0.8.9 — fixed in 7.0.8.9
How to fix
Upgrade to a fixed version: Livezilla 7.0.8.9. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/archive/1/541688/100/0/threaded
- https://www.livezilla.net/changelog/en/
- https://www.pallas.com/advisories/cve-2017-15869-livezilla-xss-knowledgebase
- http://www.securityfocus.com/archive/1/541688/100/0/threaded
- https://www.livezilla.net/changelog/en/
- https://www.pallas.com/advisories/cve-2017-15869-livezilla-xss-knowledgebase
Get alerted when CVE-2017-15869 or the next vulnerability affects your stack