What’s Vulnerable › Vulnerabilities
CVE-2017-15887
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-07 · updated 2026-06-17
- Weakness: CWE-307
Description
An improper restriction of excessive authentication attempts vulnerability in /principals in Synology CardDAV Server before 6.0.7-0085 allows remote attackers to obtain user credentials via a brute-force attack.
Affected products
- Synology CardDAV Server: before 6.0.7-0085 — fixed in 6.0.7-0085
How to fix
Upgrade to a fixed version: Synology CardDAV Server 6.0.7-0085. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_17_64_CardDAV_Server
- https://www.synology.com/en-global/support/security/Synology_SA_17_64_CardDAV_Server
Get alerted when CVE-2017-15887 or the next vulnerability affects your stack