What’s Vulnerable › Vulnerabilities
CVE-2017-15890
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Disclaimer in Synology MailPlus Server before 1.4.0-0415 allows remote authenticated users to inject arbitrary web script or HTML via the NAME parameter.
Affected products
- Synology MailPlus Server: before 1.4.0-0415 — fixed in 1.4.0-0415
How to fix
Upgrade to a fixed version: Synology MailPlus Server 1.4.0-0415. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_17_75
- https://www.synology.com/en-global/support/security/Synology_SA_17_75
Get alerted when CVE-2017-15890 or the next vulnerability affects your stack