What’s Vulnerable › Vulnerabilities
CVE-2017-15892
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in Slash Command Creator in Synology Chat before 2.0.0-1124 allow remote authenticated users to inject arbitrary web script or HTML via (1) COMMAND, (2) COMMANDS INSTRUCTION, or (3) DESCRIPTION parameter.
Affected products
- Synology Chat: before 2.0.0-1124 — fixed in 2.0.0-1124
How to fix
Upgrade to a fixed version: Synology Chat 2.0.0-1124. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_17_78
- https://www.synology.com/en-global/support/security/Synology_SA_17_78
Get alerted when CVE-2017-15892 or the next vulnerability affects your stack