What’s Vulnerable › Vulnerabilities
CVE-2017-15914
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-08 · updated 2026-06-17
Description
Incorrect implementation of access controls allows remote users to override repository restrictions in Borg servers 1.1.x before 1.1.3.
Affected products
- borgbackup borg: from 1.1.0 before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: borgbackup borg 1.1.3. Check the vendor advisory for mitigations.
References
- http://borgbackup.readthedocs.io/en/stable/changes.html#version-1-1-3-2017-11-27
- http://borgbackup.readthedocs.io/en/stable/changes.html#version-1-1-3-2017-11-27
Get alerted when CVE-2017-15914 or the next vulnerability affects your stack