What’s Vulnerable › Vulnerabilities
CVE-2017-15923
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-15 · updated 2026-06-17
Description
Konversation 1.4.x, 1.5.x, 1.6.x, and 1.7.x before 1.7.3 allow remote attackers to cause a denial of service (crash) via vectors related to parsing of IRC color formatting codes.
Affected products
- Debian Linux: 7.0, 8.0, 9.0
- Konversation: from 1.4 before 1.7.3 — fixed in 1.7.3
How to fix
Upgrade to a fixed version: Konversation 1.7.3. Check the vendor advisory for mitigations.
References
- https://cgit.kde.org/konversation.git/commit/?h=1.7&id=6a7f59ee1b9dbc6e5cf9e5f3b306504d02b73ef0
- https://konversation.kde.org/
- https://lists.debian.org/debian-lts-announce/2017/11/msg00020.html
- https://www.debian.org/security/2017/dsa-4033
- https://cgit.kde.org/konversation.git/commit/?h=1.7&id=6a7f59ee1b9dbc6e5cf9e5f3b306504d02b73ef0
- https://konversation.kde.org/
- https://lists.debian.org/debian-lts-announce/2017/11/msg00020.html
- https://www.debian.org/security/2017/dsa-4033
Get alerted when CVE-2017-15923 or the next vulnerability affects your stack