What’s Vulnerable › Vulnerabilities

CVE-2017-15940

Description

The web interface packet capture management component in Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and 8.0.x before 8.0.6 allows remote authenticated users to execute arbitrary code via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 6.1.19, 7.0.19, 7.1.14, 8.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-15940 or the next vulnerability affects your stack