What’s Vulnerable › Vulnerabilities

CVE-2017-15941

Description

Cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and 8.0.x before 8.0.7, when the GlobalProtect gateway or portal is configured, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 6.1.19, 7.0.19, 7.1.14, 8.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-15941 or the next vulnerability affects your stack