What’s Vulnerable › Vulnerabilities

CVE-2017-15942

Description

Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.13, and 8.0.x before 8.0.6 allows remote attackers to cause a denial of service via vectors related to the management interface.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 6.1.19, 7.0.19, 7.1.13, 8.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-15942 or the next vulnerability affects your stack