What’s Vulnerable › Vulnerabilities

CVE-2017-15943

Description

The configuration file import for applications, spyware and vulnerability objects functionality in the web interface in Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, and 7.1.x before 7.1.14 allows remote attackers to conduct server-side request forgery (SSRF) attacks and consequently obtain sensitive information via vectors related to parsing of external entities.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 6.1.19, 7.0.19, 7.1.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-15943 or the next vulnerability affects your stack