What’s Vulnerable › Vulnerabilities

CVE-2017-15944: Palo Alto Networks PAN-OS Remote Code Execution Vulnerability

Description

Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and 8.0.x before 8.0.6 allows remote attackers to execute arbitrary code via vectors involving the management interface.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 6.1.19, 7.0.19, 7.1.14, 8.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-15944 or the next vulnerability affects your stack