What’s Vulnerable › Vulnerabilities
CVE-2017-1622
- Severity: high (CVSS 7.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-05 · updated 2026-06-17
- Weakness: CWE-295
Description
IBM QRadar SIEM 7.2.8 and 7.3 does not validate, or incorrectly validates, a certificate. This weakness might allow an attacker to spoof a trusted entity by using a man-in-the-middle (MITM) attack. IBM X-force ID: 133120.
Affected products
- IBM QRadar Incident Forensics: from 7.2.0 before 7.2.8; from 7.3.0 before 7.3.1; 7.2.8, 7.2.8-p1, 7.2.8-p10, 7.2.8-p11, 7.2.8-p12, 7.2.8-p13 (+14) — fixed in 7.2.8, 7.3.1
How to fix
Upgrade to a fixed version: IBM QRadar Incident Forensics 7.2.8, 7.3.1. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/133120
- https://www.ibm.com/support/docview.wss?uid=ibm10742713
- https://exchange.xforce.ibmcloud.com/vulnerabilities/133120
- https://www.ibm.com/support/docview.wss?uid=ibm10742713
Get alerted when CVE-2017-1622 or the next vulnerability affects your stack