What’s Vulnerable › Vulnerabilities

CVE-2017-16527

Description

sound/usb/mixer.c in the Linux kernel before 4.13.8 allows local users to cause a denial of service (snd_usb_mixer_interrupt use-after-free and system crash) or possibly have unspecified other impact via a crafted USB device.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.16.50, 3.18.76, 3.2.95, 4.1.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-16527 or the next vulnerability affects your stack