What’s Vulnerable › Vulnerabilities
CVE-2017-16638
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-06 · updated 2026-06-17
- Weakness: CWE-732
Description
The Gentoo net-misc/vde package before version 2.3.2-r4 may allow members of the "qemu" group to gain root privileges by creating a hard link in a directory on which "chown" is called recursively by the OpenRC service script.
Affected products
- Vde Project Vde: before 2.3.2 — fixed in 2.3.2
How to fix
Upgrade to a fixed version: Vde Project Vde 2.3.2. Check the vendor advisory for mitigations.
References
- https://bugs.gentoo.org/603382
- https://security.gentoo.org/glsa/201711-11
- https://bugs.gentoo.org/603382
- https://security.gentoo.org/glsa/201711-11
Get alerted when CVE-2017-16638 or the next vulnerability affects your stack