What’s Vulnerable › Vulnerabilities

CVE-2017-16710

Description

Cross-site scripting (XSS) vulnerability in Crestron Airmedia AM-100 devices with firmware before 1.6.0 and AM-101 devices with firmware before 2.7.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Crestron AM-100 Before 1.6.0.2 1.6.0; Crestron Airmedia Am-101 Firmware 2.7.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-16710 or the next vulnerability affects your stack