What’s Vulnerable › Vulnerabilities
CVE-2017-16767
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in User Profile in Synology Surveillance Station before 8.1.2-5469 allows remote authenticated users to inject arbitrary web script or HTML via the userDesc parameter.
Affected products
- Synology Surveillance Station: before 8.1.2-5469 — fixed in 8.1.2-5469
How to fix
Upgrade to a fixed version: Synology Surveillance Station 8.1.2-5469. Check the vendor advisory for mitigations.
References
- https://www.synology.com/en-global/support/security/Synology_SA_17_77
- https://www.synology.com/en-global/support/security/Synology_SA_17_77
Get alerted when CVE-2017-16767 or the next vulnerability affects your stack