What’s Vulnerable › Vulnerabilities
CVE-2017-16775
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-01 · updated 2026-06-17
- Weakness: CWE-1021
Description
Improper restriction of rendered UI layers or frames vulnerability in SSOOauth.cgi in Synology SSO Server before 2.1.3-0129 allows remote attackers to conduct clickjacking attacks via unspecified vectors.
Affected products
- Synology SSO Server: before 2.1.3-0129 — fixed in 2.1.3-0129
How to fix
Upgrade to a fixed version: Synology SSO Server 2.1.3-0129. Check the vendor advisory for mitigations.
References
- https://www.synology.com/security/advisory/Synology_SA_18_28
- https://www.synology.com/security/advisory/Synology_SA_18_28
Get alerted when CVE-2017-16775 or the next vulnerability affects your stack