What’s Vulnerable › Vulnerabilities

CVE-2017-16807

Description

A cross-site Scripting (XSS) vulnerability in Kirby Panel before 2.3.3, 2.4.x before 2.4.2, and 2.5.x before 2.5.7 exists when displaying a specially prepared SVG document that has been uploaded as a content file.

Affected products

How to fix

Upgrade to a fixed version: getkirby Panel 2.3.3, 2.4.2, 2.5.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-16807 or the next vulnerability affects your stack