What’s Vulnerable › Vulnerabilities
CVE-2017-16856
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The RSS Feed macro in Atlassian Confluence before version 6.5.2 allows remote attackers to inject arbitrary HTML or JavaScript via cross site scripting (XSS) vulnerabilities in various rss properties which were used as links without restriction on their scheme.
Affected products
- Atlassian Confluence: before 6.5.2 — fixed in 6.5.2
How to fix
Upgrade to a fixed version: Atlassian Confluence 6.5.2. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/102094
- https://jira.atlassian.com/browse/CONFSERVER-54395
- http://www.securityfocus.com/bid/102094
- https://jira.atlassian.com/browse/CONFSERVER-54395
Get alerted when CVE-2017-16856 or the next vulnerability affects your stack