What’s Vulnerable › Vulnerabilities

CVE-2017-16860

Description

The invalidRedirectUrl template in Atlassian Application Links before version 5.2.7, from version 5.3.0 before version 5.3.4 and from version 5.4.0 before version 5.4.3 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the redirectUrl parameter link in the redirect warning message.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Application Links 5.2.7, 5.3.4, 5.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-16860 or the next vulnerability affects your stack