What’s Vulnerable › Vulnerabilities
CVE-2017-16878
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the Captive Portal function in Palo Alto Networks PAN-OS before 8.0.7 allows remote attackers to inject arbitrary web script or HTML by leveraging an unspecified configuration.
Affected products
- Palo Alto Networks PAN-OS: before 8.0.7 — fixed in 8.0.7
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 8.0.7. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1040148
- https://security.paloaltonetworks.com/CVE-2017-16878
- http://www.securitytracker.com/id/1040148
- https://security.paloaltonetworks.com/CVE-2017-16878
Get alerted when CVE-2017-16878 or the next vulnerability affects your stack