What’s Vulnerable › Vulnerabilities
CVE-2017-16950
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross - site scripting (XSS) vulnerability in UrBackup Server before 2.1.20 allows remote attackers to inject arbitrary web script or HTML via the action parameter.
Affected products
- Urbackup Server: before 2.1.20 — fixed in 2.1.20
How to fix
Upgrade to a fixed version: Urbackup Server 2.1.20. Check the vendor advisory for mitigations.
References
- https://www.urbackup.org/2017/11/30/urbackup-server-2.1.20.html
- https://www.urbackup.org/server_changelog.html
- https://www.urbackup.org/2017/11/30/urbackup-server-2.1.20.html
- https://www.urbackup.org/server_changelog.html
Get alerted when CVE-2017-16950 or the next vulnerability affects your stack