What’s Vulnerable › Vulnerabilities

CVE-2017-17067

Description

Splunk Web in Splunk Enterprise 7.0.x before 7.0.0.1, 6.6.x before 6.6.3.2, 6.5.x before 6.5.6, 6.4.x before 6.4.9, and 6.3.x before 6.3.12, when the SAML authType is enabled, mishandles SAML, which allows remote attackers to bypass intended access restrictions or conduct impersonation attacks.

Affected products

How to fix

Upgrade to a fixed version: Splunk Enterprise 6.3.12, 6.4.9, 6.5.6, 6.6.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-17067 or the next vulnerability affects your stack