What’s Vulnerable › Vulnerabilities
CVE-2017-17096
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the Content Cards plugin before 0.9.7 for WordPress allows remote attackers to inject arbitrary JavaScript via crafted OpenGraph data.
Affected products
- Arunas Liuiza Content Cards: before 0.9.7 — fixed in 0.9.7
How to fix
Upgrade to a fixed version: Arunas Liuiza Content Cards 0.9.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/content-cards/#developers
- https://wpvulndb.com/vulnerabilities/8971
- https://wordpress.org/plugins/content-cards/#developers
- https://wpvulndb.com/vulnerabilities/8971
Get alerted when CVE-2017-17096 or the next vulnerability affects your stack