What’s Vulnerable › Vulnerabilities
CVE-2017-1721
- Severity: medium (CVSS 5.6 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-26 · updated 2026-06-17
- Weakness: CWE-94
Description
IBM Security QRadar SIEM 7.2 and 7.3 could allow an unauthenticated user to execute code remotely with lower level privileges under unusual circumstances. IBM X-Force ID: 134810.
Affected products
- IBM QRadar SIEM: from 7.2.0 before 7.2.8; 7.2.8, 7.2.8-p1, 7.2.8-p10, 7.2.8-p11, 7.2.8-p2, 7.2.8-p3 (+14) — fixed in 7.2.8
How to fix
Upgrade to a fixed version: IBM QRadar SIEM 7.2.8. Check the vendor advisory for mitigations.
References
- http://www.ibm.com/support/docview.wss?uid=swg22015799
- https://exchange.xforce.ibmcloud.com/vulnerabilities/134810
- http://www.ibm.com/support/docview.wss?uid=swg22015799
- https://exchange.xforce.ibmcloud.com/vulnerabilities/134810
Get alerted when CVE-2017-1721 or the next vulnerability affects your stack