What’s Vulnerable › Vulnerabilities

CVE-2017-17455

Description

Mahara 16.10 before 16.10.7, 17.04 before 17.04.5, and 17.10 before 17.10.2 are vulnerable to being forced, via a man-in-the-middle attack, to interact with Mahara on the HTTP protocol rather than HTTPS even when an SSL certificate is present.

Affected products

How to fix

Upgrade to a fixed version: mahara 16.10.7, 17.04.5, 17.10.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-17455 or the next vulnerability affects your stack