What’s Vulnerable › Vulnerabilities
CVE-2017-17476
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-20 · updated 2026-06-17
- Weakness: CWE-200
Description
Open Ticket Request System (OTRS) 4.0.x before 4.0.28, 5.0.x before 5.0.26, and 6.0.x before 6.0.3, when cookie support is disabled, might allow remote attackers to hijack web sessions and consequently gain privileges via a crafted email.
Affected products
- Debian Linux: 7.0, 8.0, 9.0
- OTRS AG OTRS: from 4.0.0 before 4.0.28; from 5.0.0 before 5.0.26; from 6.0.0 before 6.0.3 — fixed in 4.0.28, 5.0.26, 6.0.3
How to fix
Upgrade to a fixed version: OTRS AG OTRS 4.0.28, 5.0.26, 6.0.3. Check the vendor advisory for mitigations.
References
- https://github.com/OTRS/otrs/commit/26707eaaa791648e6c7ad6aeaa27efd70e7c66eb
- https://github.com/OTRS/otrs/commit/36e3be99cfe8a9e09afa1b75fdc39f3e28f561fc
- https://github.com/OTRS/otrs/commit/720c73fbf53e476ca7dfdf2ae1d4d3d2aad2b953
- https://lists.debian.org/debian-lts-announce/2017/12/msg00018.html
- https://www.debian.org/security/2017/dsa-4069
- https://www.otrs.com/security-advisory-2017-10-security-update-otrs-framework/
- https://github.com/OTRS/otrs/commit/26707eaaa791648e6c7ad6aeaa27efd70e7c66eb
- https://github.com/OTRS/otrs/commit/36e3be99cfe8a9e09afa1b75fdc39f3e28f561fc
- https://github.com/OTRS/otrs/commit/720c73fbf53e476ca7dfdf2ae1d4d3d2aad2b953
- https://lists.debian.org/debian-lts-announce/2017/12/msg00018.html
- https://www.debian.org/security/2017/dsa-4069
- https://www.otrs.com/security-advisory-2017-10-security-update-otrs-framework/
Get alerted when CVE-2017-17476 or the next vulnerability affects your stack