What’s Vulnerable › Vulnerabilities
CVE-2017-17708
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-07-31 · updated 2026-06-17
- Weakness: CWE-863
Description
Because of insufficient authorization checks it is possible for any authenticated user to change profile data of other users in Pleasant Password Server before 7.8.3.
Affected products
- Pleasantsolutions Pleasant Password Server: before 7.8.3 — fixed in 7.8.3
How to fix
Upgrade to a fixed version: Pleasantsolutions Pleasant Password Server 7.8.3. Check the vendor advisory for mitigations.
References
- https://www.profundis-labs.com/advisories/CVE-2017-17708.txt
- https://www.profundis-labs.com/advisories/CVE-2017-17708.txt
Get alerted when CVE-2017-17708 or the next vulnerability affects your stack