What’s Vulnerable › Vulnerabilities
CVE-2017-18042
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-02 · updated 2026-06-17
- Weakness: CWE-352
Description
The update user administration resource in Atlassian Bamboo before version 6.3.1 allows remote attackers to modify user data including passwords via a Cross-site request forgery (CSRF) vulnerability.
Affected products
- Atlassian Bamboo: before 6.3.1 — fixed in 6.3.1
How to fix
Upgrade to a fixed version: Atlassian Bamboo 6.3.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103110
- https://jira.atlassian.com/browse/BAM-19663
- http://www.securityfocus.com/bid/103110
- https://jira.atlassian.com/browse/BAM-19663
Get alerted when CVE-2017-18042 or the next vulnerability affects your stack