What’s Vulnerable › Vulnerabilities
CVE-2017-18080
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-02 · updated 2026-06-17
- Weakness: CWE-352
Description
The saveConfigureSecurity resource in Atlassian Bamboo before version 6.3.1 allows remote attackers to modify security settings via a Cross-site request forgery (CSRF) vulnerability.
Affected products
- Atlassian Bamboo: before 6.3.1 — fixed in 6.3.1
How to fix
Upgrade to a fixed version: Atlassian Bamboo 6.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18080 or the next vulnerability affects your stack