What’s Vulnerable › Vulnerabilities
CVE-2017-18082
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The plan configure branches resource in Atlassian Bamboo before version 6.2.3 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the name of a branch.
Affected products
- Atlassian Bamboo: before 6.2.3 — fixed in 6.2.3
How to fix
Upgrade to a fixed version: Atlassian Bamboo 6.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18082 or the next vulnerability affects your stack