What’s Vulnerable › Vulnerabilities
CVE-2017-18083
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The editinword resource in Atlassian Confluence Server before version 6.4.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the contents of an uploaded file.
Affected products
- Atlassian Confluence: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Atlassian Confluence 6.4.0. Check the vendor advisory for mitigations.
References
- https://jira.atlassian.com/browse/CONFSERVER-54903
- https://jira.atlassian.com/browse/CONFSERVER-54903
Get alerted when CVE-2017-18083 or the next vulnerability affects your stack