What’s Vulnerable › Vulnerabilities
CVE-2017-18086
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Various resources in Atlassian Confluence Server before version 6.4.2 allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the issuesURL parameter.
Affected products
- Atlassian Confluence: before 6.4.2 — fixed in 6.4.2
How to fix
Upgrade to a fixed version: Atlassian Confluence 6.4.2. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103061
- https://jira.atlassian.com/browse/CONFSERVER-54907
- http://www.securityfocus.com/bid/103061
- https://jira.atlassian.com/browse/CONFSERVER-54907
Get alerted when CVE-2017-18086 or the next vulnerability affects your stack