What’s Vulnerable › Vulnerabilities

CVE-2017-18088

Description

Various plugin servlet resources in Atlassian Bitbucket Server before version 5.3.7 (the fixed version for 5.3.x), from version 5.4.0 before 5.4.6 (the fixed version for 5.4.x), from version 5.5.0 before 5.5.6 (the fixed version for 5.5.x), from version 5.6.0 before 5.6.3 (the fixed version for 5.6.x), from version 5.7.0 before 5.7.1 (the fixed version for 5.7.x) and before 5.8.0 allow remote attackers to conduct clickjacking attacks via framing various resources that lacked clickjacking protection.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Bitbucket Server 5.3.7, 5.4.6, 5.5.6, 5.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18088 or the next vulnerability affects your stack