What’s Vulnerable › Vulnerabilities

CVE-2017-18090

Description

Various resources in Atlassian Fisheye before version 4.5.1 (the fixed version for 4.5.x) and before version 4.6.0 allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the name of a commit author.

Affected products

References

Get alerted when CVE-2017-18090 or the next vulnerability affects your stack