What’s Vulnerable › Vulnerabilities

CVE-2017-18091

Description

The admin backupprogress action in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allows remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the filename of a backup.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crucible 4.4.3; Atlassian Fisheye 4.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18091 or the next vulnerability affects your stack