What’s Vulnerable › Vulnerabilities

CVE-2017-18092

Description

The print snippet resource in Atlassian Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the contents of a comment on the snippet.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crucible 4.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18092 or the next vulnerability affects your stack