What’s Vulnerable › Vulnerabilities

CVE-2017-18094

Description

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the base path setting of a configured file system repository.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crucible 4.4.3; Atlassian Fisheye 4.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18094 or the next vulnerability affects your stack