What’s Vulnerable › Vulnerabilities

CVE-2017-18095

Description

The SnippetRPCServiceImpl class in Atlassian Crucible before version 4.5.1 (the fixed version 4.5.x) and before 4.6.0 allows remote attackers to comment on snippets they do not have authorization to access via an improper authorization vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crucible 4.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18095 or the next vulnerability affects your stack