What’s Vulnerable › Vulnerabilities

CVE-2017-18102

Description

The wiki markup component of atlassian-renderer from version 8.0.0 before version 8.0.22 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in nested wiki markup.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.6.8, 7.7.1, 8.0.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18102 or the next vulnerability affects your stack