What’s Vulnerable › Vulnerabilities
CVE-2017-18106
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-29 · updated 2026-06-17
- Weakness: CWE-287
Description
The identifier_hash for a session token in Atlassian Crowd before version 2.9.1 could potentially collide with an identifier_hash for another user or a user in a different directory, this allows remote attackers who can authenticate to Crowd or an application using Crowd for authentication to gain access to another user's session provided they can make their identifier hash collide with another user's session identifier hash.
Affected products
- Atlassian Crowd: before 2.9.1 — fixed in 2.9.1
How to fix
Upgrade to a fixed version: Atlassian Crowd 2.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18106 or the next vulnerability affects your stack